AlisonW - The .com test site

This site is currently being redeveloped. Although it will work fine it will continue to look terrible for a while yet. Sorry!

2011-12-07 - 00:54:00 - by AlisonW - Topic: Tech: Fail |

Yes, I discovered earlier today that I had broken my install here. Mea Culpa.

I hadn't realised earlier as I hadn't tried to add anything here for a while as I've been so busy and, not too surprisingly I suppose, I hadn't gone seeking any of the other pages on the site.

Anyway, when I updated the security setups on each of my machines ā€“ as part of a general upgrade of everything to be IPv6-compliant ā€“ I'd locked-down some of the options available within Apache, believing that none of the sites I operate required them. Seems I was wrong, however!

I've taken a temporary measure to make things available again and will find a different solution later to sort the original issue.

Oh, and yes, every site is now available through IPv6 as well as IPv4. Yay!



Recent posts:


A Future in Europe
Mrs May
The cult of personality
Clinton v Trump looking more likely
Dangerous stuff!
Who do you trust with your life?

Latest tweets

Today at 01:37 »
@ClaireGreensla5 @BlokeOnWheels Ditto but the massive media support he and his acolytes get I doubt it will actually change anything. šŸ˜¢šŸ˜­
Today at 01:35 »
A 10-0 lead should be safe enough to go to sleep on, yes? #RedSox
Today at 00:28 »
ONE inningTWO homersFOUR runs scored#RedSox first inning
Today at 00:25 »
@Soxfan311 No other country needs to hold regular 'active shooter' drills for school kids. No other country daily sā€¦
  • 1
Today at 00:21 »
Heehee!
Today at 00:10 »
@TheSavBananas @RedSox No Party Animals tonight though šŸ˜¢
Today at 00:06 »
@Alheri I tried that on a desktop screen once. No way am I going to try it on this phone!