AlisonW - The .com test site

This site is currently being redeveloped. Although it will work fine it will continue to look terrible for a while yet. Sorry!

2011-12-07 - 00:54:00 - by AlisonW - Topic: Tech: Fail |

Yes, I discovered earlier today that I had broken my install here. Mea Culpa.

I hadn't realised earlier as I hadn't tried to add anything here for a while as I've been so busy and, not too surprisingly I suppose, I hadn't gone seeking any of the other pages on the site.

Anyway, when I updated the security setups on each of my machines – as part of a general upgrade of everything to be IPv6-compliant – I'd locked-down some of the options available within Apache, believing that none of the sites I operate required them. Seems I was wrong, however!

I've taken a temporary measure to make things available again and will find a different solution later to sort the original issue.

Oh, and yes, every site is now available through IPv6 as well as IPv4. Yay!



Recent posts:


A Future in Europe
Mrs May
The cult of personality
Clinton v Trump looking more likely
Dangerous stuff!
Who do you trust with your life?

Latest tweets

Today at 16:59 »
This is my shocked face.Prime has made season one of the Dick van Dyke show availableMTM only gets *fourth* billi…
Today at 16:12 »
@KaylaChowShow ((((( F E W E R !!!!!!)))))
Today at 15:34 »
@Joanna__Hardy @BarristerSecret And what happens when someone innocent-but-accused dies before the trial? They and…
Today at 15:32 »
Evergreen tweet.
@TimNoEgo : THIS JUST IN: Joe Biden did not go golfing today.
  • 1
Today at 15:14 »
@virginmedia You make it very difficult to cancel my services! Web page loops so no way to tell you there and phone…
Today at 12:38 »
@Atanvarne Gave in and looked. They don't.
Today at 12:31 »
@Atanvarne I can see a tail. Not that bushy, but definitely there. Do squirrels hibernate?